APi Facebook problem

  • Antonio Barattiero
  • Offline
More
18 Aug 2022 02:22 - 18 Aug 2022 09:34 #325 by Antonio Barattiero
APi Facebook problem was created by Antonio Barattiero
Hi Anton,
My site: Around-Naples
About the problem that I had before (no image when I shared on whats'app) now the image will be showed correctly. I had to install Tagz Opengraph, because this software let me use manual personal setting as Facebook App ID, and other settings , the problem about the sharing, just on android was the og:site_name property, with this app I can setting that.

Now the problem that I have is concerning the lighthouse test on Google Chrome, the message error in the Best Practice section is:

- Uses deprecated APIs (my Api Version is the last one)
- Browser errors were logged to the console
Both error are connected on Facebook
Please see as attached.

Best regards
Tony
Attachments:
Last edit: 18 Aug 2022 09:34 by anton. Reason: links

Please Log in to join the conversation.

More
18 Aug 2022 09:58 #326 by anton
Replied by anton on topic APi Facebook problem
Hi Antonio,
I can see that your website uses a SDK version 8.0.
(connect.facebook.net/it_IT/sdk.js#xfbml=...8&autoLogAppEvents=1)

That is not a social2s api call. Social2s uses v13.

Are you using other extension with appId 1161812337169918 (that is not from social2s).

Best regards

Please Log in to join the conversation.

  • Antonio Barattiero
  • Offline
More
02 Sep 2022 16:12 #328 by Antonio Barattiero
Replied by Antonio Barattiero on topic APi Facebook problem
Hi Anton,
sorry for boring you...
As I used Tagz Opengraph to add og:site name (without this option on Android phone I can't see my Opengraph image), it's works on Iphone.
I also had the v13 SDK version for my Facebook App ID and the problem persists.
At moment I disabled tagz Opengraph, Now in the Joomla there is only Social 2s enabled (testing on Facebook developer you can see you Facebook App ID.
And the Api problem is still there.

My Joomla version is now 4.2.1, just upgraded and the problem persists.
Thank you for the help

Please Log in to join the conversation.

More
05 Sep 2022 10:36 #330 by anton
Replied by anton on topic APi Facebook problem
Hi Antonio,
I sent you an email. Please, check your mail box :)

Please Log in to join the conversation.

Moderators: anton
Time to create page: 0.243 seconds

for Joomla by jtotal

© jtotal 2022

background-image